Welke browserversie wordt er ondersteund?

Wij raden u aan om altijd de laatste versie van een browser te gebruiken om beveiligingsredenen. De minimale vereisten zijn op dit moment Internet Explorer 11, Mozilla Firefox versie 32 en Chrome 49. Gebruikt u een andere browser of oudere versies dan kunt u problemen ondervinden. U kunt deze problemen wel via een nieuwe aanvraag bij de helpdesk melden, zodat wij kunnen bekijken of we ondersteuning toe kunnen voegen.

De nieuwe browser, Microsoft Edge, werkt ook.

Uw browser dient ook javascripting volledig te ondersteunen. Indien uw systeembeheerder hier beperkingen op heeft gelegd kan het zijn dat het portaal niet volledig functioneert.

 

Artikel details

Artikel ID:
16
Categorie:
Datum toegevoegd:
14/06/2012 10:23:06
Beoordeling (Stemmen):
(326)